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ΣΗΜ: Οι παρακάτω οδηγίες είναι ένας βασικός οδηγός των δυνατοτήτων και των εργαλείων του
λογισμικού  για  τη  σχεδίαση  θεματικών  χαρτογραφικών  απεικονίσεων.  Περισσότερες
λεπτομέρειες για τις δυνατότητες του λογισμικού διατίθενται μέσω του ιστότοπου: docs.qgis.org

Γενικά
Κάθε εργασία σύνθεσης  ενός χάρτη αποθηκεύεται  με  τη μορφή ενός  QGIS project  σε αρχείο
τύπου  .qgs  (project file),  όπου συμπεριλαμβάνονται οι επιλογές της χαρτογραφικής απόδοσης
των  δεδομένων  που  χρησιμοποιούνται.  Τα  δεδομένα  δεν  ενσωματώνονται  σε  αυτό,  παρά
αντλούνται  από  τα  εξωτερικά  αρχεία  αποθήκευσής  τους,  γι’  αυτό  συνίσταται  η  ενιαία
αποθήκευση όλων των δεδομένων και του project file σε έναν κατάλογο.

Καθορισμός γλώσσας περιβάλλοντος: Επιλέγεται από το μενού Settings > Options > Locale.

Καθορισμός βασικών παραμέτρων χάρτη:  Από το μενού  Project>  Project properties,  γίνεται ο
καθορισμός  των  μονάδων  των  συντεταγμένων, στην  καρτέλα  "General"  (meters) και  του
συστήματος  αναφοράς  συντεταγμένων,  στην  καρτέλα  "CRS".  Εκεί  ενεργοποιείται  η  επιλογή:
Enable ‘on the fly’ CRS tranformation (OTF) και το επιθυμητό σύστημα συντεταγμένων επιλέγεται
από το πλαίσιο: Coordinate reference systems of the world. Για το ΕΓΣΑ’87 η επιλογή είναι GGRS87
/ Greek Grid, η οποία αναζητείται εύκολα μέσω του πεδίου: Filter.

Εμφάνιση πίνακα επιπέδων πληροφορίας: Ενεργοποιείται από το μενού View> Panels> Layers.Η
σειρά ιεράρχησής τους καθορίζει και τη σειρά υπέρθεσης κατά την απεικόνισή τους. 

Εμφάνιση  εργαλειοθηκών:  Ενεργοποιούνται  από  το  μενού  View>  Toolbars.  Συνίσταται  η
ενεργοποίηση  των  εξής  βασικών  εργαλειοθηκών:  "File"  για  τη  διαχείριση  αρχείων,  "Manage
Layers" για τη διαχείριση επιπέδων, "Map Navigation" που περιέχει εργαλεία  περιήγησης στο
χάρτη, όπως η μετακίνηση, η εστίαση, κλπ., "Attributes" για τη διαχείριση υφιστάμενων στοιχείων
και "Digitizing" για ψηφιοποίηση. 

Προσθήκη επιπέδων δεδομένων:  Γίνεται  από το μενού Layer> Add Layer και μπορεί να αφορά
αρχεία διανυσματικής πληροφορίας (Vector), αρχεία κανονικοποιημένης δομής (Raster), σειριακά
αρχεία κειμένου (Delimited text) αλλά και δεδομένα από γεωβάση ή από διαδικτυακή υπηρεσία.

Επιλογές επιπέδου: Εμφανίζονται πατώντας το δεξί πλήκτρο του ποντικιού επάνω  στο  επίπεδο
και είναι διαφορετικές για τα επίπεδα διανυσματικής και κανονικοποιημένης δομής. Η πιο βασική
κοινή  επιλογή  είναι  οι  ιδιότητες  επιπέδου  (Properties)  που  αφορούν  το  συμβολισμό,  γενικά
στοιχεία  και  μεταδεδομένα,  τα  πεδία  περιγραφικών  στοιχείων,  την  ονοματολογία,  κα.  Για  τα
διανυσματικά  επίπεδα  χρησιμεύουν  ιδιαίτερα  η  εμφάνιση  του  πίνακα  περιγραφικών
χαρακτηριστικών (Open attribute table)  και το  φιλτράρισμα των  απεικονιζόμενων αντικειμένων
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βάσει των χαρακτηριστικών τους (Filter ή Properties> General> Query Builder).

Επισκόπηση  και  τροποποίηση  πίνακα
περιγραφικών χαρακτηριστικών: Ο πίνακας
εμφανίζεται  μέσα  από  τις  επιλογές  ενός
διανυσματικού  επιπέδου  (Open attribute
table)  και  δίνεται  η  δυνατότητα
τροποποίησής  του  με  προσθήκη  ή
διαγραφή  πεδίων  καθώς  και  υπολογισμό
των τιμών των πεδίων βάσει άλλων πεδίων.
Για να είναι δυνατή η προσθήκη πεδίων, θα
πρέπει  να  ενεργοποιηθεί  η  δυνατότητα
επεξεργασίας του πίνακα από τις επιλογές
του επιπέδου (Toggle editing) ή πατώντας το
σχετικό κουμπί στην εργαλειοθήκη στο
επάνω μέρος του παραθύρου επισκόπησης
του πίνακα. Η προσθήκη πεδίου γίνεται με
το  κουμπί και  ολοκληρώνεται  με  τον
καθορισμό της μορφής του πεδίου. Για τον
υπολογισμό ενός πεδίου χρησιμοποιείται το
κουμπί και  μ'  αυτό εμφανίζεται  το παράθυρο υπολογισμού πεδίων (Field calculator)  που
περιέχει  τα  απαραίτητα  για  την  εκτέλεση  πράξεων.  Μετά  τον  υπολογισμό  του  πεδίου,  η
δυνατότητα  επεξεργασίας  απενεργοποιείται  με  την  ίδια,  όπως  περιγράφεται  παραπάνω,
διαδικασία ενεργοποίησης.

Σύνδεση επιπέδου με εξωτερικό πίνακα περιγραφικών χαρακτηριστικών: Υλοποιείται μέσα από
τις ιδιότητες ενός διανυσματικού επιπέδου, στην καρτέλα Joins.  Ο εξωτερικός πίνακας, ο οποίος
πρέπει  να έχει  ήδη προστεθεί  στη λίστα επιπέδων,  μπορεί  να είναι  ο  πίνακας περιγραφικών
χαρακτηριστικών ενός άλλου επιπέδου ή ένας μεμονωμένος πίνακας -πχ. από σειριακό αρχείο
τύπου .csv  ή λογιστικό φύλλο τύπου .ods  ή .xls.  Θα  πρέπει δε, να έχει έστω ένα  πεδίο που να
αφορά σε χαρακτηριστικό, κοινό με κάποιο από  τα περιγραφικά χαρακτηριστικά του επιπέδου.
Κατά τη δημιουργία της σύνδεσης, μπορούν να επιλεχθούν συγκεκριμένα πεδία του εξωτερικού
πίνακα που θα προστεθούν (“Choose which fields are joined”), καθώς και συγκεκριμένο πρόθεμα
για  τα  ονόματά  τους.  Η  σύνδεση  είναι  προσωρινή,  έτσι  για  να  παραμείνουν  μόνιμα  τα  νέα
συνδεδεμένα  πεδία,  χρειάζεται  να  γίνει  αποθήκευση  του  εμπλουτισμένου  επιπέδου  σε  νέο
αρχείο.

Ομαδοποίηση  και  υπολογισμός  στατιστικών  μεγεθών  για  διανυσματικά  δεδομένα: Με  την
επιλογή μενού Vector> Analysis Tools> Basic Statistics,  υπολογίζονται βασικά στατιστικά μεγέθη.
Ακόμη, μέσω του  συμβολισμού ενός επιπέδου (βλ. Βασικές επιλογές συμβολισμού επιπέδου)
απεικονίζεται  το  διάγραμμα  συχνοτήτων  με  συγκεκριμένο  βήμα  των  τιμών,  στην  καρτέλα:
“Histogram”. Αναλόγως της κατανομής, επιλέγεται κατάλληλη μέθοδος ομαδοποίησης των τιμών
κατά την απεικόνισή τους.
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Διαχείριση και ενεργοποίηση πρόσθετων: Μενού Plugins > Manage & Install Plugins > Επιλογή
plugin > Install Plugin.

Συμβολισμός - Απόδοση

Βασικές επιλογές συμβολισμού επιπέδου:  Εμφανίζονται από τις ιδιότητες του επιπέδου, στην
καρτέλα  "Style".  Για  τα  διανυσματικά  επίπεδα  υπάρχουν  οι  εξής  δυνατότητες  καθορισμού
συμβόλων: α) ενιαία, δηλ.  με ένα σύμβολο (Single symbol),  β)  διακριτά, δηλ.  με διαφορετικά
σύμβολα για κάθε τιμή ενός χαρακτηριστικού  (Categorized), γ) βαθμωτά, δηλ. με διαφορετικά
σύμβολα  για  ομάδες  τιμών  που  προκύπτουν  με  συγκεκριμένη  μέθοδο  ομαδοποίησης  και
καθορισμένο πλήθος ομάδων (Graduated)  και δ) βάσει κανόνων, δηλ. με διαφορετικά σύμβολα
ανάλογα με καθορισμένους κανόνες που διέπουν τα χαρακτηριστικά  (Rule-based).  Τα επίπεδα
κανονικοποιημένης δομής μπορούν να αποδοθούν ως εικόνες γκρίζων τόνων (Singleband Gray) ή
ως  ψευδόχρωμες  (Singleband pseudocolor),  με  επιφανειακά  σύμβολα  που  εφαρμόζονται  είτε
γραμμικά ως προς ένα εύρος τιμών (linear), είτε με αντιστοιχία σε συγκεκριμένες τιμές (exact) ή
σε  συγκεκριμένες  ομάδες  τιμών  (discrete).  Για  την  επιλογή  των  συμβόλων  μπορεί  να
χρησιμοποιηθεί ως έχει -ή και να τροποποιηθεί-  μία από τις  υφιστάμενες χρωματικές κλίμακες
(color  ramp),  καθώς και  να  δημιουργηθεί  μια  νέα με  καθορισμό των ακραίων  χρωμάτων.  Το
συνολικό σχήμα συμβολισμού είναι δυνατό να αποθηκευθεί και να ανακτηθεί (Style Save/Load). 

Απεικόνιση γραφημάτων ως συμβόλων: Στις ιδιότητες ενός διανυσματικού επιπέδου υπάρχει η
καρτέλα  “Diagrams”,  όπου  υλοποιείται  η  απεικόνιση  συμβόλων  με  τη  μορφή  γραφημάτων
κυκλικών  τομέων  (Pie  chart)  ή  στηλών  (Ηistogram).  Τα  βασικά  βήματα  είναι  η  επιλογή  των
αριθμητικών πεδίων που θα αναπαριστούν οι τομείς ή οι στήλες (Attributes), η προσαρμογή των
γραφικών  στοιχείων  των  συμβόλων-γραφημάτων  (Attributes>  Assigned  Attributes>  Color  και
Appearance), η παραμετροποίηση του κλιμακωτού μεγέθους των συμβόλων μέσω αριθμητικού
πεδίου  (Size>  Scaled  size>  Attribute,  Max  value,  Size,  Scale)  και  o  τρόπος  τοποθέτησης  του
συμβόλου-γραφήματος ως προς το σημείο αναφοράς του (Placement).

Αναγραφή ονομάτων: Ενεργοποιείται από τις ιδιότητες του επιπέδου, στην καρτέλα “Labels” και
την  επιλογή  “Show labels  for  this  layer”.  Η  παραμετροποίηση  της  αναγραφής  γίνεται  με  τον
καθορισμό  του  πεδίου  απ'  όπου  θα  αντλείται  το  κείμενο  του  ονόματος  (“Label  with”),  τη
μορφοποίησή  του  κειμένου,  δηλ.  τη  γραμματοσειρά,  το  μέγεθος,  το  στυλ,  κλπ  (“Text”),  την
ενεργοποίηση  οπτικών  βοηθημάτων  όπως  η  σχεδίαση  περιγράμματος  (“Buffer”),  φόντου
(“Background”)  ή σκιάς (“Shadow”)  και την επιλογή του τρόπου τοποθέτησης του ονόματος σε
σχέση με το αντικείμενο (“Placement”), ανάλογα με τη γεωμετρική μορφή του. Εκτός της ενιαίας
αναγραφής  ονομάτων,  είναι  δυνατή  και  η  αναγραφή  βάσει  κανόνων  για  συγκεκριμένες
υποκατηγορίες αντικειμένων (“Rule-based labeling”).

Εμφάνιση  χαρτογραφικών  βοηθημάτων  (κλίμακα,  ένδειξη  βορρά,  κάνναβος  τετραγωνισμού):
Επιλέγονται από το μενού View> Decorations και χρησιμεύουν κατά την επισκόπηση.
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Ψηφιοποίηση   - Επεξεργασία  

Δημιουργία νέου επιπέδου: Επιλέγεται από το μενού Layer> Create Laye-r> New Shapefile Layer
και  καθορίζονται  ο  τύπος  (Type)  των  γεωμετρικών  οντοτήτων  (σημειακός,  γραμμικός,  ή
πολυγωνικός),  το  σύστημα  αναφοράς  και  τα  πιθανά  πρόσθετα  πεδία  πληροφορίας  με  την
ονομασία, τον τύπο και το μήκος τους.

Ενεργοποίηση επεξεργασίας επιπέδου: Επιλέγεται από το μενού Layer> Toggle Editing.

Καθορισμός  επιλογών  αγκίστρωσης  (snapping)  κατά  την  ψηφιοποίηση: Επιλέγονται  από  το
μενού Settings> Snapping Options και επιλέγονται τα επίπεδα στα οποία θα γίνεται η αγκίστρωση,
ο τρόπος (σε κόμβους, ακμές ή και στα δύο) και η ανοχή (Tolerance). Εάν στη επιλογή επιπέδων
επιλεγεί η προχωρημένη ρύθμιση (Advanced), τότε ο τρόπος και η ανοχή ρυθμίζονται ξεχωριστά
για κάθε επίπεδο. 

Ψηφιοποίηση οντοτήτων: Χρησιμοποιείται η αντίστοιχη εργαλειοθήκη ("Digitizing") που παρέχει
εργαλεία  για  την  ενεργοποίηση  επεξεργασίας  σε  ένα  επίπεδο,  την  προσθήκη  οντοτήτων,  τη
διαγραφή, την αντιγραφή και επικόλληση, τη μετακίνηση οντοτήτων ή κόμβων τους, κλπ. Κατά την
ψηφιοποίηση γίνεται παράλληλα και χρήση της εργαλειοθήκης "Attributes", τουλάχιστον για την
επιλογή υφιστάμενων οντοτήτων.

Υπολογισμός  τιμών  πεδίων:  Για  το  σύνολο  των  οντοτήτων  ενός  επιπέδου  ή  για  κάποιο
επιλεγμένο  υποσύνολό  τους,  γίνεται  ο  υπολογισμός  των  τιμών  ενός  πεδίου  μέσω  του  Field
Calculator,  ο  οποίος  ανακτάται  με  το  αντίστοιχο  εργαλείο   μέσα  από  την  εργαλειοθήκη
“Attributes”,  ή  μέσω  του  πίνακα  περιγραφικών  χαρακτηριστικών  (Attribute  table).  Η  επιλογή
οντοτήτων  μπορεί  να  γίνει  είτε  γραφικά,  είτε  με  επιλογή  των  εγγραφών  στον  πίνακα
περιγραφικών χαρακτηριστικών βάσει κριτηρίων των τιμών των πεδίων. Ο υπολογισμός των τιμών
ενός πεδίου γίνεται σε υφιστάμενο πεδίο, ή με τη δημιουργία ενός νέου πεδίου.

Γεωμετρικά και γεωχωρικά εργαλεία

Δημιουργία  κεντροειδών  πολυγώνων:  Υλοποιείται  από  το  μενού  Vector>  Geometry  tools>
Polygon Centroids  και παράγει ένα νέο αρχείο όπου αποθηκεύονται τα κεντροειδή σημεία και
μεταφέρονται και τα περιγραφικά χαρακτηριστικά των πολυγωνικών αντικειμένων.

Προσθήκη πεδίων γεωμετρίας: Υλοποιείται από το μενού  Vector> Geometry tools> Export/Add
geometry columns. Για τα σημειακά διανυσματικά επίπεδα προστίθενται οι συντεταγμένες Χ και Υ
των  σημείων  και  για  τα  πολυγωνικά  επίπεδα  προστίθενται  η  έκταση  και  το  μήκος  του
περιγράμματος.

Υπολογισμός πίνακα αποστάσεων μεταξύ των σημείων δύο ενοτήτων: Υλοποιείται από το μενού
Vector>  Analysis  tools>  Distance  Matrix  και  το  αποτέλεσμα αποθηκεύεται  σε  σειριακό αρχείο
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κειμένου.  Αν  δοθεί  η  ίδια  ενότητα σημείων  ως αφετηρία  και  προορισμός,  θα προκύψουν οι
αποστάσεις μεταξύ όλων των πιθανών ζευγών σημείων.

Υπολογισμός ψηφιακού μοντέλου με χωρική παρεμβολή (interpolation) σε σημεία
Μέσω του μενού  Processing>  Toolbox>  SAGA> Raster  creation tools  παρέχεται  μεγάλη γκάμα
μεθόδων χωρικής παρεμβολής (ΣΗΜ. Κατά την εγκατάσταση του QGIS,  γίνεται παράλληλα και η
εγκατάσταση του λογισμικού ΣΓΠ SΑGA, μέσω του ίδιου προγράμματος εγκατάστασης). Σε όλες τις
μεθόδους καθορίζονται οι εξής βασικές παράμετροι:
✔ το θεματικό επίπεδο των αρχικών σημείων (Points)
✔ το πεδίο του επιπέδου που περιέχει τις τιμές του φαινομένου (Attribute)
✔ το βήμα του παραγόμενου μοντέλου (Cell size)
✔ η έκταση του παραγόμενου μοντέλου (Output extent) -> ορίζεται με τα xmin. Xmax, ymin, 

ymax ή βάσει της έκτασης άλλου επιπέδου (πχ. περίγραμμα  περιοχής)
Ειδικότερα  για  τη  μέθοδο  Inverse  Distance  Weighted  (σταθμισμένου  αντίστροφου  της
απόστασης), ορίζονται περαιτέρω οι εξής παράμετροι:
✔ Στάθμιση απόστασης (Distance weighting) -> Inverse distance to a power
✔ Δύναμη αντιστρόφου απόστασης (Inverse distance power) -> συνήθεις τιμές: 2 ή 3
✔ Περιοχή αναζήτησης σημείων (Search range) -> Search radius (local), δηλ. τοπικά εντός 

ακτίνας αναζήτησης
✔ Ακτίνα αναζήτησης (Search radius) -> αναλόγως της κατανομής των σημείων
✔ Πλήθος σημείων παρεμβολής (Νumber of points) -> Max number of points, δηλ. το 

καθοριζόμενο μέγιστο πλήθος σημείων
✔ Μέγιστο πλήθος σημείων (Max number of points) -> αναλόγως της κατανομής των σημείων
✔ Ονομασία και θέση αποθήκευσης του παραγόμενου μοντέλου (Grid)

Φιλτράρισμα  κανονικοποιημένης  δομής:  Από  το  περιβάλλον  Toolbox  (μενού  Processing>
Toolbox) επιλέγεται η κατηγορία SAGA> Raster filter και το εργαλείο Simple filter.  Οι παράμετροι
του φίλτρου αφορούν στην επιλογή του σχήματος της περιοχής εφαρμογής (Search mode)  ως
τετράγωνου ή κυκλικού (Square/Circle), στην επιλογή του τύπου του (Filter) μεταξύ εξομάλυνσης
(Smooth),  όξυνσης  (Sharpen)  και  ανίχνευσης  ακμών  (Edge)  και  του  μεγέθους  της  περιοχής
εφαρμογής μέσω της ακτίνας της (Radius) σε πλήθος φατνίων.

Αποκοπή  περιοχής  μιας  κανονικοποιημένης  δομής:  Υλοποιείται  από  το  μενού  Raster>
Extraction> Clipper,  όπου καθορίζονται  το υπάρχον  και  το παράγωγο αρχείο,  ενώ η  αποκοπή
γίνεται με χειροκίνητη εισαγωγή των ορίων μιας ορθογωνικής περιοχής, ή με τη βοήθεια αρχείου
πολυγώνων.

Υπολογισμός  ισοπληθών  καμπυλών  από  ψηφιακό  μοντέλο  κανονικοποιημένης  δομής:
Υλοποιείται από το μενού  Raster> Extraction> Contour,  όπου καθορίζονται η ισοδιάσταση των
παραγόμενων καμπυλών, το νέο αρχείο αποθήκευσης και το πεδίο αποθήκευσης της τιμής.

Απλοποίηση γεωμετρικής μορφής γραμμών: Υλοποιείται από το μενού Vector> Geometry Tools>
Simplify geometries.

Υπολογισμός  φωτοσκίασης  μοντέλου:  Υλοποιείται  από  το  μενού  Raster  >  Terrain  Analysis  >
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Hillshade.  Καθορίζονται οι γωνίες διεύθυνσης και ύψους της φωτεινής πηγής και προαιρετικά ο
συντελεστής ύψους.

Γεωχωρική επεξεργασία πολυγώνων: Από το μενού  Vector> Geoprocessing tools,  μπορούν να
πραγματοποιηθούν  διάφορες  διαδικασίες  όπως  ο  υπολογισμός  των  διαφορών  πολυγώνων
(Difference),  της κοινής τομής τους (Intersect),  της ένωσής τους (Union),  της ένωσης σε ενιαίο
πολύγωνο βάσει κάποιου χαρακτηριστικού (Dissolve), κ.ά.

Δημιουργία  τυχαία  κατανεμημένων  σημείων  σε  πολύγωνα:  Από  το  μενού  Vector>  Research
Τools>  Random  points  inside  polygons  (variable),  μπορεί  να  γίνει  η  τοποθέτηση  τυχαία
κατανεμημένων σημείων μέσα στα όρια των πολυγώνων ενός θεματικού επιπέδου. Στη φόρμα
που  εμφανίζεται  καθορίζονται  το  θεματικό  επίπεδο  των  πολυγώνων  (Input  layer),  η
δειγματοληψία των σημείων βάσει συχνότητας ή πλήθους σημείων (Sampling strategy), το πεδίο
με τα πλήθη  των σημείων κάθε  πολυγώνου (Number field),  η ελάχιστη απόσταση μεταξύ τους
(Minimum distance) και το νέο θεματικό επίπεδο με τα σημεία (Random points).

Δημιουργία  γραμμών  από  πολύγωνα: Υλοποιείται  από  το  μενού  Vector>  Geometry  tools>
Polygons to lines.

Σχεδίαση ειδικών θεματικών απεικονίσεων με τη βοήθεια πρόσθετων (  plugins  )  

Σχεδίαση πλάγιας τρισδιάστατης όψης στατιστικής επιφάνειας με το πρόσθετο Qgis2threejs
Μέσω του πρόσθετου  Qgis2threejs  δημιουργείται μια πλάγια, τρισδιάστατη όψη της περιοχής
που  εμφανίζεται  στο  κεντρικό  παράθυρο  του  QGIS, η  οποία  απεικονίζεται  μέσω  της
προεπιλεγμένης εφαρμογής φυλλομετρητή.  Καθώς απεικονίζεται  ακριβώς ότι  εμφανίζεται  στο
κεντρικό  παράθυρο,  θα  πρέπει  να  έχει  επιλεχθεί  με  το  εργαλείο  απαιτείται  η  μεγέθυνση
προσαρμογή αυτού ώστε να εμφανίζεται μόνον η επιθυμητή περιοχή. 
Η εκκίνηση του πρόσθετου  Qgis2threejs  γίνεται από το μενού Web> Qgis2threejs> Qgis2threejs
και εμφανίζεται η φόρμα ρύθμισης των παραμέτρων της πλάγιας όψης. Οι βασικές παράμετροί
είναι:
Πρότυπο λειτουργίας (  Template file  )  :   3DViewer.html,  για εμφάνιση της πλάγιας όψης μέσω της
προεπιλεγμένης  εφαρμογής  φυλλομετρητή  του  λειτουργικού  συστήματος,  όπου  διατίθενται
επιλογές  διαχείρισης  και  αποθήκευσης  της  όψης  μέσω  του  εικονιδίου   κάτω  αριστερά.  Η
τρισδιάστατη  όψη  διαμορφώνεται  με  τη  βοήθεια  του  ποντικιού,  ως  εξής:  
- η κίνηση με πατημένο το αριστερό πλήκτρο περιστρέφει την επιφάνεια,
- η κίνηση με πατημένο το δεξί πλήκτρο μετακινεί την επιφάνεια,
-  και  με  τη  ροδέλα  κίνησης  ή  με  πατημένο  το  μεσαίο  πλήκτρο,  αυξομειώνεται  ο  βαθμός
μεγέθυνσης.
Το οπτικό αποτέλεσμα αποθηκεύεται σε εικόνα από το περιβάλλον του φυλλομετρητή με Shift+S
Και  σε  αυτή  την  περίπτωση,  αποθηκεύεται  ότι  ακριβώς  εμφανίζεται  στον   παράθυρο  του
φυλλομετρητή,  απαιτείται  προηγουμένως  αυτό  να  έχει  κατάλληλα  διαμορφωθεί  ώστε  να
περιορίζεται στην ωφέλιμη, επιθυμητή έκταση της απεικόνισης. 
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Περιβάλλον (  World  )  
✔ Συντελεστής ύψους (Vertical exaggeration)
✔ Κατακόρυφη μετατόπιση (Vertical shift)
✔ Χρώμα παρασκηνίου (Background > Solid color > επιλογή χρώματος)
Ψηφιακό μοντέλο επιφάνειας (  DEM  )  
✔ Θεματικό επίπεδο μοντέλου (DEM Layer)  > Επιλογή του επιπέδου ΨΜΕ ή καθορισμός απλής

οριζόντιας επιφάνειας (Flat plane)
✔ Δειγματοληψία-απλή (Resampling-Simple)  > Ανάλυση του κανάβου κατά τον υπολογισμό της

τρισδιάστατης όψης
✔ Διαφάνεια (Transparent background και Transparency 100%, για να μην απεικονίζεται)
✔ Ενεργοποίηση φωτοσκίασης (Enable shading)
✔ Σχεδίαση ακμών και πλαισίου βάσης (Build sides, Build frame)
Πολυγωνικό επίπεδο (  Polygon  )  
✔ Τύπος αντικειμένου (Object type) > Extruded
✔ Υψόμετρο (Ζ Coordinate) > Επιλογή πεδίου ή σταθερή τιμή ή υπολογισμός από την επιφάνεια
✔ Ύψος (Height) >  Σταθερή τιμή ή επιλογή πεδίου και πολλαπλασιαστής (multiplier)
✔ Αναγραφή περιγραφικών στοιχείων (Attribute and label)
Γραμμικό επίπεδο (  Line  )  
✔ Υψόμετρο (Ζ Coordinate) > Επιλογή πεδίου ή σταθερή τιμή ή υπολογισμός από την επιφάνεια
Tο σύνολο των  ρυθμίσεων των παραμέτρων μπορεί να αποθηκευθεί ή και να ανακτηθεί μέσω
εικονιδίου στην κάτω αριστερή γωνία της φόρμας. Μπορεί ακόμη να καθορισθεί η θέση και το
όνομα ενός  αρχείου  ιστοσελίδας  όπου θα αποθηκεύεται  το  οπτικό  αποτέλεσμα με δυναμική
μορφή (Output HTML file path).

Σχεδίαση χαρτογράμματος με το πρόσθετο Cartogram
Για την εκκίνηση επιλέγουμε διαδοχικά από το μενού  Vector> Cartogram>  Create  Cartogram.
Επιλέγεται το πεδίο με την τιμή του φαινομένου  (Area field)  και ο  αριθμός των επαναλήψεων
(Number of iterations to perform) για την εφαρμογή του αλγορίθμου.

Σύνταξη και χρήση κώδικα προγραμματισμού

Περιβάλλον χρήσης Python. Από το μενού Plugins> Python Console,  εμφανίζεται το περιβάλλον
Python Console όπου μπορεί να γίνει χρήση εντολών σε κώδικα προγραμματισμού Python. 

Πατώντας το εργαλείο Show Editor  εμφανίζεται το υποπεριβάλλον σύνταξης δέσμης εντολών
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όπου  είναι  δυνατή  η  ανάκτηση  αρχείου  δέσμης  εντολών  Python (.py), καθώς  και  άλλες
λειτουργίες όπως η εφαρμογή της δέσμης, η αποθήκευση, κλπ. 

Χαρτοσύνθεση

Διαχείριση χαρτοσύνθεσης: Από το μενού Project>  New Print Composer, δημιουργείται μια νέα
χαρτοσύνθεση και εμφανίζεται το περιβάλλον της σχεδίασής της. Η ανάκτηση μιας υφιστάμενης
χαρτοσύνθεσης γίνεται με την επιλογή Print Composers.

Χρήση  προτύπου  (template): Μια  υφιστάμενη  χαρτοσύνθεση  μπορεί  να  αποθηκευθεί  ως
πρότυπο και να ανακτηθεί για μια νέα χαρτοσύνθεση κατά την κατασκευή ενός άλλου χάρτη, από
το μενού Composer > Save as Template  του περιβάλλοντος χαρτοσύνθεσης.  Η ανάκτηση γίνεται
στο κυρίως περιβάλλον σχεδίασης του χάρτη από το μενού  Project > Composer Manager.  Στην
εμφανιζόμενη φόρμα και  κάτω από την παράγραφο  “New from template”,  δίνεται  η  επιλογή
“Specific”  και  υποδεικνύεται  το  αποθηκευμένο  αρχείο  του  προτύπου,  επιλέγεται  “Add”  και
προσδιορίζεται το όνομα της νέας χαρτοσύνθεσης.

Σύνταξη χαρτοσύνθεσης: Στο περιβάλλον χαρτοσύνθεσης, από το μενού Layout> Add map γίνεται
η  εισαγωγή  του  χάρτη.  Διατίθενται  ακόμη  βασικά  εργαλεία  για  την  ολοκλήρωση  της
χαρτοσύνθεσης,  όπως η αναγραφή κειμένου  (Add label),  η σχεδίαση βασικών σχημάτων (Add
rectangle/triangle/ellipse,  κλπ),  η  προσθήκη  γραφικής  κλίμακας  (Add  scalebar),  η  προσθήκη
εικόνων και πινάκων, κλπ. Κάθε ένα στοιχείο που προστίθεται, εμφανίζεται στην καρτέλα "Items"
στο επάνω μέρος της δεξιάς πλευράς, ενώ στο κάτω μέρος  και στην καρτέλα "Item properties"
εμφανίζονται  οι  ιδιότητές  του,  μέσω  των  οποίων  είναι  δυνατή  η  ακριβής  τοποθέτηση,  η
διαστασιολόγηση  και  η  όλη  παραμετροποίησή  του.  Αν  πρόκειται  για  στοιχείο  χάρτη
καθορίζονται  περαιτέρω  και  η  κλίμακα,  η  γεωγραφική  έκταση,  η  σχεδίαση  κανάβου
συντεταγμένων, κλπ.
Είναι  δυνατή  η  προσθήκη  στη  χαρτοσύνθεση  πολλών  στοιχείων  χαρτών,  με  τη  μορφή
διαφορετικών συνδυασμών θεματικών επιπέδων και συμβολισμών, σε διαφορετικές κλίμακες και
για  διαφορετικές  περιοχές.  Προκειμένου να διατηρείται  αναλλοίωτη  η  εικόνα ενός  στοιχείου
χάρτη,  ακόμα  και  αν  στη  συνέχεια  διαφοροποιούνται  τα  ενεργά  επίπεδα  ή  οι  επιλογές  των
συμβόλων τους, μπορούν να χρησιμοποιηθούν αντίστοιχα οι επιλογές: “Lock layers”  και “Lock
styles for layers” στην ενότητα Layers των ιδιοτήτων του στοιχείου χάρτη.

Αποθήκευση σε αρχείο γραφικών: Aπό το μενού Composer, δίνεται η δυνατότητα αποθήκευσης
σε αρχεία svg, pdf ή αρχεία εικόνας png.


